Discussion:
Question on PyCUDA, Theano
(too old to reply)
Walter White
2017-07-05 08:07:10 UTC
Permalink
Hello,

I am struggling running Theano on the GPU.
(WinPython-64bit-3.4.4.1, Theano 0.9.0)

Theano issues the following message:
Message: 'pygpu was configured but could not be imported or is too old
(version 0.6 or higher required)'

Problem is the installation of pygpu / libgpuarray.
http://deeplearning.net/software/libgpuarray/installation.html

I checked and pygpu is not installed.

Is libgpuarray the same as pycuda.gpuarray?

Kind regards,
Joe

Loading...